Wersja 9.15.1: Aspekty techniczne (Mody) - 25 Lipca 2016 - AWOLF
Нажмите чтобы заказать!

AWOLF TV


Partner


WSPÓŁPRACUJEMY




Reklama


Reklama


Reklama


Kalendarz


Statystyki


Główna » 2016 » Lipiec » 25 » Wersja 9.15.1: Aspekty techniczne (Mody)
7:24 PM
Wersja 9.15.1: Aspekty techniczne (Mody)

Wersja 9.15.1 różni się nieco od aktualizacji World of Tanks, do których się przyzwyczailiście. Strona techniczna tej łaty przeważa nad zawartością, którą zobaczycie w grze. Najważniejszym aspektem technicznym będzie przeniesienie interfejsu bitewnego gry na najnowszą wersję języka programowania ActionScript 3.0. W dalszej części artykułu przedstawimy cel tej zmiany i zalety ActionScript 3.0 oraz wyjaśnimy, jak uniknąć niedogodności po wprowadzeniu aktualizacji.

 

Dlaczego potrzebujemy nowej wersji ActionScript 3.0

ActionScript 2.0 był stosowany w rozwiązaniach dotyczących interfejsu w momencie premiery gry. W 2015 roku garaż World of Tanks został przeniesiony na ActionScript 3.0, a wraz z łatą 9.15.1 przeniesiemy też w pełni interfejs bitewny gry. Ogólnie rzecz biorąc, po zmianie na nową platformę wydajność klienta wersji 9.15.1 pozostanie taka sama lub lekko się poprawi. Zapewni nam to jednak nowe możliwości optymalizacji klienta gry. Oprócz tego wygodniejsze będzie tworzenie modyfikacji, ponieważ zyskacie więcej możliwości używania AutoDesk Scaleform.

 

Modyfikacje wydajności klienta gry

Podczas opracowywania nowej platformy dla interfejsu bitewnego, ściśle współpracowaliśmy z twórcami najpopularniejszych modów. Dzięki wcześniejszej pracy udało się nam znacznie zmniejszyć ryzyko związane z wydajnością modyfikacji klienta dostarczanych przez zewnętrznych autorów.

Ważne! Zalecamy, abyście nie instalowali modów z wcześniejszych wersji World of Tanks ani nie przenosili tych modów do folderu wersji 9.15.1, ponieważ może to prowadzić do niestabilności gry.

Niezależnie od współpracy między naszymi deweloperami a twórcami modów, niektóre modyfikacje mogą niestety być potencjalnie niedostępne przez pewien czas, gdyż ich zainstalowanie może powodować problemy techniczne. Z tego powodu nie polecamy instalowania następujących modów:

XVM:

  • Karuzela czołgów w garażu
  • Minimapa
  • Minimapa PW

Inne:

  • Deluxe – panel informacyjny
  • Deluxe – panel uszkodzeń
  • Kąty wychylenia
  • Drużynowe PW
  • Zayaz – panel amunicji
  • Czat z historią wiadomości
  • Ikony czołgów

Problemy z używaniem modyfikacji

Wielu z Was korzysta z różnorodnych modyfikacji klienta. Przypominamy, że nie zostały one stworzone przez nas, lecz przez zewnętrznych deweloperów i użytkowników. Z tego względu po wprowadzeniu oficjalnych aktualizacji World of Tanks mogą występować problemy związane ze zmodyfikowanymi plikami. Możecie doświadczyć zmniejszenia wydajności gry, zawieszania się, niestabilność, brakujące tekstury czy inne usterki. W większości przypadków problemy te możecie rozwiązać poprzez usunięcie modyfikacji. Czasem jednak będzie konieczne ponowne zainstalowanie gry.

Ważne: Wargaming nie odpowiada za problemy związane z klientem gry wynikające z modyfikacji plików.

Przypominamy, że od wersji 9.12 możliwe jest włączanie i wyłączanie modyfikacji gry. Jeśli napotkacie problemy, spróbujcie uruchomić grę w trybie bezpiecznym.

  • Uruchomcie launcher.
  • Kliknijcie strzałkę po prawej stronie przycisku „Graj”.
  • Wybierzcie opcję „Uruchom grę w trybie bezpiecznym”.

 Źródło:  worldoftanks.eu

Wyświetleń: 709 | Dodał: Predator_44_ | Tagi: 9.15.1, world of tanks, News, WOT | Rating: 0.0/0
Liczba wszystkich komentarzy: 0
Tylko zarejestrowani użytkownicy mogą dodawać komentarze.
[ Rejestracja | Wejdź ]